Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
maomao981

the installation does not start

Recommended Posts

I have been trying in vain to install big sur for 2 days. the installation does not start

i5 3470

8gb ram

Share this post


Link to post
Share on other sites

enter graphics card name 

Share this post


Link to post
Share on other sites

sorry but this card graphics is too old for big sur try mojave if dosent work try Mountain Lion

  • Like 1

Share this post


Link to post
Share on other sites

mojave will work but you must use this command

date 0924000018

Share this post


Link to post
Share on other sites

try idk but you can try

Share this post


Link to post
Share on other sites

mac os dont  support gt730 

Share this post


Link to post
Share on other sites

gt210 only high sierra

Share this post


Link to post
Share on other sites

RX 580 works perfectly with latest macOS.

GT 730 works with Hackintosh, only few chipset had errors before if you're lucky it should work.

Share this post


Link to post
Share on other sites

I still ask for help for one last thing: I can't load the efi partition with opencore in the bios to be able to start the pc without a usb stick anyone who can explain me how? with clover there was an iv boot option to be able to add the uefi boot into the bios

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...