Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
  • Donation Goals

    August Donations

    Hackintosh Shop was made possible by using your donations & displaying ads which covers the running cost.

    Thanks


    0%
    $0.00 of $100.00 Donate Now
Emersen13

Installer Won’t Load — Stalls After “End Randomseed”

Recommended Posts

Posted (edited)

Hello. I saw someone else post about this with no replies. Hopefully someone can help.

So after booting from my USB drive successfully, a screen comes up with a bunch of script running. Then it just stops and nothing happens. The last 3 lines are:

Start FinalizeBootStruct
Start Randomseed
End Randomseed

So yeah the “FinalizeBootStruct” never “ends” — don’t know if that’s important.

Here are my specs:

CPU: Intel i5 10600-K
Mobo: ASUS Prime Z490-A

No GPU.

I’ve followed all the instructions properly. Made adjustments to EUFI. Nothing else plugged into the computer. I formatted & mounted the disk image twice with the same result.

Thanks in advance for any help.

— Emersen

Edited by Emersen13
  • Sad 2

Share this post


Link to post
Share on other sites

i have same problem and i cannot fix it

Share this post


Link to post
Share on other sites
20 hours ago, Hackintosh said:

You need to replace the memory fix driver, Follow the guide Fix End Randomseed

it also happens to me i followed tutorial and still doesn't work

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...
close