Jump to content

Advertisement

Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
  • Donation Goals

    Monthly Donation - June

    Hackintosh Shop was made possible by using your donations & displaying ads which covers the running cost.

    Donate with BitCoins

    Thanks


    20%
    $10.00 of $50.00 Donate Now
reneskallberg

Mountain lion only conect internet in safe mode

Recommended Posts

Posted (edited)

Hello everyone in the community.
I need your help because, as much as I've searched the web, I haven't found the solution. I installed hackintosh Mountain Lion on my pc that has the following hardware: intel core 2DUO E6600 processor - intel motherboard DP965LT - Realtek RTL 3169 lan card - Graphic card MSI NVIdia geforce 210 1GB ddr3. I have another Graphic card ( NVIDIA PC EYES GT 710 2GB) but I couldn't get graphics acceleration with this one. With the geforce 210 graphic card I got the graphic acceleration right away but the video is still slow. The problem is about the lan card. Hackintosh connects to the internet only in safe mode but in normal mode it cannot find the rtl realtek lan card. Could someone please tell me what the problem is?

Edited by reneskallberg

Share this post


Link to post
Share on other sites

hi everybody

The problem is solved.

The solution was to change the lan card and the slot as well. The weird thing is that the lan board I changed is a lan board exactly like the other.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...
close