Jump to content

Advertisement

Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
  • Donation Goals

    Monthly Donation - June

    Hackintosh Shop was made possible by using your donations & displaying ads which covers the running cost.

    Donate with BitCoins

    Thanks


    20%
    $10.00 of $50.00 Donate Now
Guimacdo

Hackintosh Sierra Installer (AMD A10 7860k) startup error

Recommended Posts

Posted (edited)

Hi, I'm trying to install MacOS Sierra on my machine and I'm not getting it.

In UEFi mode (with Clover) using bootflages recommended by this tutorial: https://www.hackintoshshop.com/2018/hackintosh-sierra-guide/

She returns this error to me:

spacer.png


Error allocating 0x1655 pages at 0x0000000000c7a000 alloc type2
Error loading kernel cache(0x9)
Boot failed, sleeping for 10 seconds before exiting...

In Legacy mode (with Chameleon) using bootflages from the same tutorial, it does not boot. It gets to load some things and then the screen goes dark, I left it for several minutes several times and it didn't come out of that.

Can someone help me?

My machine is a:
Processor model: AMD A10 7860k
Motherboard model: Asrock FM2A55M-HD+
Graphics card model: AMD Radeon R7

Edited by Guimacdo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...
close