Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
linus77

SSD Partition in DiskUtility but not in Installer

Recommended Posts

Hi

i can see and use the SSD in the disk utility but the partition is not showing up in the Big Sur Installer.

 Any idea?

 

Share this post


Link to post
Share on other sites

You must select Show All Devices from Diskutility, Please read guide completely.

Share this post


Link to post
Share on other sites

As i mentioned, disk utility is fine and I have selected that option. Still not showing partition. I only see Bootloader, base system and installer.

Share this post


Link to post
Share on other sites

Hi

i just figured out, if I connect an additional usb drive, the internal ssd shows up. 

however, the installer now completed but the boot menu is now empty only showing „Reset NVRam“ entry.

 Any hint here?

Share this post


Link to post
Share on other sites

Hi

i just figured out, if I connect an additional usb drive, the internal ssd shows up. 

however, the installer now completed but the boot menu is now empty only showing „Reset NVRam“ entry.

This refers to the boot menu after completing the first stage of installing and rebooting (with usb stick removed).

 Any hint here?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...