Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
  • Donation Goals

    Hackintosh Monthly Donation - April

    Hackintosh Shop was made possible by using your donations & displaying ads which covers the running cost.

    Donate with BitCoins

    Thanks


    20%
    $20.00 of $100.00 Donate Now
MoiseCreeper22

Hi. I need help after updating the system.

Recommended Posts

Hi, i know this is a very old system but, i installed sucessfully os x lion in my laptop with a amd processor (e-300), 2 gb of ram and a 500gb sata hard drive (specifically this laptop model - toshiba satellite c845d). all was just fine, the system worked very well and not laggy, with sound and all. but I decided to install the update from apple official website. okay i just installed it and restarted my hackintosh laptop, but when i boot into the system i get a glitched and corrupt display, i already used some bootflags, one time i used "arch=x86_64" and that worked, but the system was not loading getting stuck at the apple logo. can someone help me? i think is a problem because i installed the update, but I want to know if there is anything I can do. i guess that all i can do is reinstalling the system. the distribution what im using is niresh.

im sorry for my bad english.

here is a image. when i boot in verbose mode i cant see anything that would causing the problem

all help is welcome, thanks.

spacer.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...