Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
  • Donation Goals

    Monthly Donation - May

    Hackintosh Shop was made possible by using your donations & displaying ads which covers the running cost.

    Donate with BitCoins

    Thanks


    20%
    $20.00 of $100.00 Donate Now
ethanguy1000

USB 3 Not Working on Skylake Desktop

Recommended Posts

Hello, I just installed Hackintosh shop Big Sur a few days ago. Sound, internet, and iMessage all work, but I cannot get the USB 3.1 ports working. USB 2.0 devices work fine in those ports, but USB 3.1 devices will not show up when inserted. This was not an issue when using Niresh Catalina without any tweaks.

I used the EFI boot loader for Skylake Desktop that was already on the bootloader when I imaged my installation drive. My specs are as follows:

Asus z170-p motherboard, i5 6600k, 8x2gb DDR4-2400, RX 480

Any help would be appreciated. Thanks.

Share this post


Link to post
Share on other sites

UPDATE: Fixed by switching to OpenCore. Running Big Sur from a USB Drive is not 100% stable (I needed to use a SATA drive to install and update, then transfer using a disk cloning software), but it works and I'm happy with it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...
close