Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
vaibhavchopade34

Hackintosh Big Sur: Error occurred while installation after 15 min on MSI GF63

Recommended Posts

Hello,

I am trying to install Hackintosh Big Sur on my MSI GF63 laptop with Intel i5 8300H and Nvidia GTX 1050.

I have formatted the hdd completely and have used GUID partition mapper also O Have EFI in my partition.

I am able to select the HDD to install the os but after 15 minutes the "Running package scripts" stops with a error : An error occurred while installing Packages.. can someone tell me where i am doing wrong...

spacer.png

spacer.png

spacer.png

spacer.png

Edited by helloworld123
Changed Heading

Share this post


Link to post
Share on other sites

Can you save and attach the Installer log?

Did you select the Volume to Install?

Share this post


Link to post
Share on other sites

I think you guys are not selecting the Destination volume properly,

Open the Installer close it by clicking x button, then re-open it.

Select the Installation destination properly before beginning Installation.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...