Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
  • Donation Goals

    Hackintosh Monthly Donation - March

    Hackintosh Shop was made possible by using your donations & displaying ads which covers the running cost.  Donate with BitCoins

    3Np5GbN5AcjwKRndhspiZbyBfkGn1yHbfk

    Thanks


    0%
    $0.00 of $100.00 Donate Now

Recommended Posts

I have a asus z370-e MB, I7-8700K, samsung 970 pro NVMe M.2 ssd, and G.SKILL 16GB DDR4-3000 MEM. INTELL 630 DISPLY.

I have tried BIG SUR, CANTINA and HIGH SIERRA.

The only one that comes close to state loading to the drive is HIGH SIERRA.

BIG SUR gets to the apple logo and then reboots.

Can any one give any help? I set everything in the bios.

DISABLE CSM

DISABLE SECURE BOOT

SET SATA TO AHCI

DISABLE CFG LOCK

DISABLE VT-X

DISABLE VT-D

DISABLE LEGACY USB SUPPORT AND WIFI AND BLUETOOTH.

DISABLE USB KEYBOARD AND MOUSE SIMULATOR

Share this post


Link to post
Share on other sites

First boot in verbose mode and check where it crashes, Post a Picture or Video, Without these we're unable to debug.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...