Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
  • Donation Goals

    Monthly Donation - July

    Hackintosh Shop was made possible by using your donations & displaying ads which covers the running cost.

    Thanks


    25%
    $25.00 of $100.00 Donate Now
Quebert

Help getting range extender to work

Recommended Posts

Asrock Z77E-ITX MB, installed Niresha Catalina yesterday.

 

Just installed Niresha Catalina, and I'm really stuck trying to get my TP Link RE205 range extender working.  My MB has an Realtek RTL8191se which from Googling doesn't work with Hackintoshes. My ethernet's showing up in Catalina, but I'm not making any progress even with Googling looking for guides.   You'll have to forgive me I'm a life long Dos & Windows guy so OSX is throwing me off.  Here's what I've tried:

Went into settings/network and set up "manually" with an IP that would be in the range of the router. In Safari I tried 192.168.0.254 and 192.168.1.254 one or the other would be the default IP to connect directly so I can set it up.  I'm assuming since OSX's saying my ethernet's active it's functioning properly, so I shouldn't have an issue getting the extender to work.   I also have a Netgear WN3000RPv3, same issues I can't connect to it to set up the extender to use it. Both work on my Windows 10 box so I know they're good.  This is probably very simple, but I'm Windows thinker and the stuff I'm reading on Google isn't helping me understand really.   I've spent literally all day on this, so it not working isn't from lack of trying lol.  I'm not at home again until later, the only other thing I didn't think about trying was putting the IP of the extender in the network settings.

If anyone here might be able to help me, that would be lovely.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...
close