Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
  • Donation Goals

    Hackintosh Monthly Donation - January

    Hackintosh Shop was made possible by using your donations & displaying ads which covers the running cost.  Donate with BitCoins

    3Np5GbN5AcjwKRndhspiZbyBfkGn1yHbfk

    Thanks


    75%
    $75.00 of $100.00 Donate Now

Recommended Posts

mountain lion stuck on apple logo...any help....Windows 10 64 bit..motherboard ECS G41T..Chipset G41...Dual core cpu 2.6ghz.....Graphic card intel G 41 instead motherboard...thnks in advence

Share this post


Link to post
Share on other sites
On 1/8/2021 at 2:18 PM, Hackintosher said:

Boot with -v (Verbose mode) and post a picture.

Thanks for help all members of this amazing site especailly H.....my issue was fixed by changing  Limit CPUID MaxVal (Disabled).....and Intel XD Bit (Enabled) in bios and reboot with -v -x..now i have an other issue...i m connected but no internet connection on modem 4Glt ... card ethernet..realtek 8181 installed by multibest....any help ...thanks a lot

  • Like 1

Share this post


Link to post
Share on other sites

Every device has vendor id and device id its a number text combination. 8086 for Intel.

If you have installed mac, Install LSPCI Utilities and run lspci command

sudo lspci -nn

  • Thanks 1

Share this post


Link to post
Share on other sites

After  your advice i Install LSPCI Utilities and run lspci command...Device: Realtek RTL810xE PCI Express Fast Ethernet vendor: realtek..driver: N/A port: d000 bus ID: 03:00.0.....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...