Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Sayor

GA-H81M-S2PV Hackintosh Big Sur installation

Recommended Posts

Pls, help me. I can’t install Hackintosh macOS Big Sur correctly on my GA-H81M-S2PV, Intel Core i5-4440, HD graphics 4600, 8GB DDR3 1600MHz PC. Pls, help me. I somehow installed it, but nothing is working. Audio, Ethernet is not totally working. Intel HD Graphics 4600 graphics is just 7MB, Pls, I need help. Pls.

Share this post


Link to post
Share on other sites

First mount EFI Partition with Clover Configurator.

You should Install AppleALC.kext for Audio, Try Installing kext and check if audio work then get back here.

  • Thanks 1

Share this post


Link to post
Share on other sites

Can you tell me full installation process for my PC configuration? It would be very helpful for me. pls.

Share this post


Link to post
Share on other sites

This is a step by step process, It is not possible to jump from one to another.

Share this post


Link to post
Share on other sites

I will be very happy if you tell me the full step-by-step from the 1st to last for my PC config. It would be very greatful for me. Pls?

Share this post


Link to post
Share on other sites

The current EFI is Ok as it boots fine we can continue from there?

Which EFI folder you used?

Are you able to boot from Hard disk?

  • Like 1

Share this post


Link to post
Share on other sites

I can't boot from current EFI easily. In the clover boot menu, I have to change every settings from options each time. I always have to change GraphicsEnjector FakeID to 0x123456789. Either, vubous always stuck at IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0. I also had to change this FakeID on Catalina. But in Big Sur, I have to change almost everything. Such as, in the Device config option from options menu, I have to change to Intel_c_old, then Enable C6. Then, when I format a partition for macOS Big Sur, when I format in macOS Extended (Journaled), macOS never boots up. When the 1st step installation completes, there comes a new option in the boot menu and it's 'Boot macOS Big Sur from macOS Disk'. But never boots, It gives me panic messege. I can boot up from that preboot option. But this doesn't supposed to be happen. Always, when I choose this option, just reboots. Then, I formatted that partition in APFS format. After the 1st step installation completes, there comes two options in the boot menu, the preboot one and the 'Boot macOS Big Sur from macOS Disk' then I have to choose the preboot one. I can boot up. Then from preboot one somehow I did install. But Big Sur can't configure Ethernet automatically. Audio isn't working. And the OS is laggy. I need your support. Pls, help me from this.

Share this post


Link to post
Share on other sites

Then, I tried the the OpenCore EFI Haswell from your Big Sur EFI Folder (It was in your Bootloader). But it stucks in :

IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

the last line after this, I can't remember. It was telling that 'My Folders(It's my HDD partition) version 3.1, but Driver supports version 1.1 only'. and never boots up!!!!!

I need your support. Pls, help me from this.

Share this post


Link to post
Share on other sites
8 hours ago, Hackintosher said:

This is a step by step process, It is not possible to jump from one to another.

Can you pls tell me the full installation process for my PC config?

Share this post


Link to post
Share on other sites

Download and Add following Kexts to your Existing EFI Folder.

  • AppleALC.kext
  • Realtek8111.kext (I assume this works for your Ethernet, by checking your specs in Internet)
  • FakePCIID.kext
  • FakePCIID_Intel_HD_Graphics.kext

Whatever options that you configure in Clover menu can be added to Clover config.plist with Clover Configurator app. Learn the basics.

Share this post


Link to post
Share on other sites
1 hour ago, Hackintosher said:

Download and Add following Kexts to your Existing EFI Folder.

  • AppleALC.kext
  • Realtek8111.kext (I assume this works for your Ethernet, by checking your specs in Internet)
  • FakePCIID.kext
  • FakePCIID_Intel_HD_Graphics.kext

Whatever options that you configure in Clover menu can be added to Clover config.plist with Clover Configurator app. Learn the basics.

thank u. I will let u know if it works. and thanks for spending your time for me.

Share this post


Link to post
Share on other sites
49 minutes ago, Sayor said:

thank u. I will let u know if it works. and thanks for spending your time for me.

I found those kexts. But when I enter clover, in Mount EFI option, I can't found my installed macOS disk that I can mount. What can I do now? There is just my Windows 10 installed SSD partition. But not macOS installed HDD partition.

Edited by Sayor

Share this post


Link to post
Share on other sites

You need to mount the EFI Partition of the disk itself. EFI Partition exist if you partition the disk under GUID Partition table. It is also not possible to Install latest macOS if you do not have a GUID Partition map.

Share this post


Link to post
Share on other sites
21 minutes ago, Hackintosher said:

In the screenshot you sent Click Mount EFI Partition.

Yes, isn't that necessary? I searched youtube. They mounted EFI partition. But I don't have the EFI of mac. I am so screwed. Can you tell me the process of installing kexts? I know that I am wasting your valuable time. But pls?

Share this post


Link to post
Share on other sites

Yes mounting EFI is necessary for Installing Kexts, We have advised users to Install Mac on Separate SSD, So it doesn't mess with Dual Boot.

We do not recommend dual booting on Same hard disk and it is not possible with latest macOS.

Mount EFI folder and navigate to Kexts/Other folder there copy and paste your Kexts. (This is applicable to Clover Bootloader)

  • Like 1

Share this post


Link to post
Share on other sites

Problem is, my Windows 10 have so many information, IDs. And also if it doesn't work, I don't have another pendrive for installing Windows. Can't I dualboot anyway? Isn't there no ways left?

Share this post


Link to post
Share on other sites

I don't know how can I thank you. I have never seen anyone like you. You are replaying my every comments very quickly. I know that I am a noob. But you are replaying every comments. Thank you very very much for your support. I would donate for your this kind of support. But....I don't have money. Thank you very much. You are a very good person.

Share this post


Link to post
Share on other sites

Isn't there any way, that I can install macOS Big Sur on my PC with those previously installed kexts and the clover configurator?

Share this post


Link to post
Share on other sites

Previously Installed Kexts what do you mean?

If you have already Windows on the same hard disk, Sometimes Hackintosh could make your volume non-mountable, or even might corrupt it. So that is why we go for a Hackintosh with a Separate SSD or Hard disk.

I will not advice you to continue trying Big Sur on the same hard disk.

Share this post


Link to post
Share on other sites

no. my windows is previously installed on SSD. and I am installing macOS on a partition of HDD. About kexts, the kexts(AppleALC, Realtek8111, FakePCIID, FakePCIID_Intel_HD_Graphics) I have to install later, can't I install the kexts in the macOS Big Sur installer? macOS will be installed with those kexts. 

Edited by Sayor

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...