Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
vgomasjaya

Can't Sign In App Store and iMessages

Recommended Posts

I already set the ethernet to en0, and already add the SMBIOS, Rt Variables, System Parameters at config.plist. Any help?

 

AMD Rayzen 7 1700

GTX1060

MSI B350M

Share this post


Link to post
Share on other sites

Does your ethernet works?

It needs to be at the top of the Network devices.

Share this post


Link to post
Share on other sites

yes, but there's another device that on top of the ethernet, how to make it ethernet to top of the Network devices?

Share this post


Link to post
Share on other sites
2 hours ago, Hackintosher said:

Does your ethernet works?

It needs to be at the top of the Network devices.

ahh I'm sorry, the ethernet already on top and this's the App Store problem. When I sign in, it doesn't do anything. When I tried to install an app, this error will occurred. Please help!

spacer.png

Share this post


Link to post
Share on other sites

wow done, I add this code

 

defaults write com.apple.appstore.commerce Storefront -string "$(defaults read com.apple.appstore.commerce Storefront | sed s/,8/,13/)"

 

but iMessages still not working

Edited by vgomasjaya

Share this post


Link to post
Share on other sites
10 minutes ago, Hackintosher said:

Does your serial number is valid?

isn't valid

and can I upgrade it to Big Sur directly from software update?

Edited by vgomasjaya

Share this post


Link to post
Share on other sites

You need to generate a valid serial number to make AppStore work.

GTX1060 does not support any latest macOS after High Sierra.

Share this post


Link to post
Share on other sites
7 hours ago, Hackintosher said:

You need to generate a valid serial number to make AppStore work.

GTX1060 does not support any latest macOS after High Sierra.

I just want to know, it can or not

Share this post


Link to post
Share on other sites

It can be you need to update the bootloader to latest one including newly introduced Quirks config. Or find a suitable EFI folder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...