Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Janschrikj

Hackintosh Catalina install on Lenovo T440S

Recommended Posts

Installing Catalina on my T440S always stops at MACH reboot as I am a total newbie on this field I would appreciate it very much if someone could tell me wat I am doing wrongf.

Share this post


Link to post
Share on other sites

Hello, I have the same problem, I did manage to install your Niresh Catalina, using my own clover efi folder, but in Customization, I selected no kext at all, When I booted, everything was working ok but after restart, bluetooth is gone and I can not get it to work. I copied all the kexts to L/E and performed "sudo kextcache -i /".

Note: my wifi is working with the OpenIntelWireless kext.... But for bluetooth I tried "IntelBluetoothFirmware-IntelBluetoothInjection", with Clover Injection Method... Also tried "BrcmFirmwareRepo.kext, BrcmPatchRAM2.kext and BT4LEContinuityFixup.kext" combination and still can not get bluetooth. Please if you have any suggestion. (I have it working with your High Sierra and Mojave versions, only Catalina is the problem)

My specs: Laptop Lenovo T440s

Specifications Detail
Processor Intel Core i5-4300U
Memory Samsung DDR3L 8GB Bus 1600MHz
Hard Disk Adata S635 256gb SSD 
Integrated Graphics Intel HD Graphics 4400
Monitor FHD IPS 1920x1080
Sound Card Realtek ALC292
Wireless Intel Dual Band Wireless-AC 7260

Share this post


Link to post
Share on other sites
29 minutes ago, jpduarteservices said:

Hello, I have the same problem, I did manage to install your Niresh Catalina, using my own clover efi folder, but in Customization, I selected no kext at all, When I booted, everything was working ok but after restart, bluetooth is gone and I can not get it to work. I copied all the kexts to L/E and performed "sudo kextcache -i /".

Note: my wifi is working with the OpenIntelWireless kext.... But for bluetooth I tried "IntelBluetoothFirmware-IntelBluetoothInjection", with Clover Injection Method... Also tried "BrcmFirmwareRepo.kext, BrcmPatchRAM2.kext and BT4LEContinuityFixup.kext" combination and still can not get bluetooth. Please if you have any suggestion. (I have it working with your High Sierra and Mojave versions, only Catalina is the problem)

My specs: Laptop Lenovo T440s

Specifications Detail
Processor Intel Core i5-4300U
Memory Samsung DDR3L 8GB Bus 1600MHz
Hard Disk Adata S635 256gb SSD 
Integrated Graphics Intel HD Graphics 4400
Monitor FHD IPS 1920x1080
Sound Card Realtek ALC292
Wireless Intel Dual Band Wireless-AC 7260

Hello, I reply to my self, I replaced Efi Clover with my OpenCore 0.6.2 folder and it is working now.

I added the "IntelBluetoothFirmware-IntelBluetoothInjection", and "Airportitlwm.kext to the config.plist instead of copying them to the L/E , and rebooted. That's it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...