Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
  • Donation Goals

    Hackintosh Monthly Donation - November

    Hackintosh Shop was made possible by using your donations & displaying ads. Thanks.


    5%
    $10.00 of $200.00 Donate Now
xcrumaga

Post install problems on Elitebook 8470p

Recommended Posts

Hi. 

I finally booted on Mojave. 

Laptop keyboard and mousepad works. 

I can't get WiFi and GPU to work correctly. 

It shows only 3Vram and Wifi isn't detected at all. 

I have an Elitebook 8470p. Intel HD 4000 as iGPU. 

I don't know my WiFi card tho 

Share this post


Link to post
Share on other sites

You can Install FakePCIID.kext + FakePCIID Intel HD Graphics Kexts to make HD 4000 work.

I need device and vendor id of your wireless adapter to check if it can be made to work.

 

Share this post


Link to post
Share on other sites

Installed both. 

Mac detects Intel HD 4000 graphics but it stays at 3vRam.

how do i find this info ? 

Do i have to open the laptop and find the network adapter ? 

Share this post


Link to post
Share on other sites

I managed to inject the device id and everything needed with Clover Configurator! 

Now the only thing I need to get to work is WiFi. 

  • Like 1

Share this post


Link to post
Share on other sites

It's an Intel Centrino 6405 WiFi card. Apparently not compatible with Hackintosh. I'll buy one. The Dell thingy I think. 

But I still have another problem tho, I'll open a 3rd topic haha

Thanks though! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...