Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
  • Donation Goals

    Hackintosh Monthly Donation - November

    Hackintosh Shop was made possible by using your donations & displaying ads. Thanks.


    5%
    $10.00 of $200.00 Donate Now

Recommended Posts

Hello 

I purchased a new built hackingtosh from eBay and I've only used it a few times. I'm a complete newbie to this type of computer so I'm hoping someone can help. Several times the screen has gone black and my monitor states there is no signal. Also I've had the machine seem to crash and start back up a few times. I'm not sure to return it or find a solution. Has a anyone had similar issues? 

Thank you for your help 

Liam. 

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, Hackintosher said:

Please list your full hardware details.

Hello 
Sorry for that and thank you for commenting. The hardware details are:

CPU: AMD Ryzen 5 2600 6-core 12-thread 3.4Ghz - BOOST to 3.9Ghz 

GPU: Sapphire RX 580 Nitro+ 4GB 

RAM: Corsair Vengeance 16GB DDR4 3200Mhz (2 x 8GB) 

MOBO: Gigabyte b450m S2H

PSU: Corsair TX650M - 650W Semi-Modular PSU 

SSD: 240GB Integral Professional Series (500mb + read/write)

HDD: 320GB Seagate Barracuda 7200rpm

FANS: 3 x Artic P12 PWM PST (automatically regulate their speed based on the temps inside the case). Can easily be changed. Also the original case fan is included in its box.

OS: Windows 10 Pro

Thanks for the help and support 
Liam

Edited by Train2space

Share this post


Link to post
Share on other sites
15 hours ago, Train2space said:

Hello 

I purchased a new built hackingtosh from eBay and I've only used it a few times. I'm a complete newbie to this type of computer so I'm hoping someone can help. Several times the screen has gone black and my monitor states there is no signal. Also I've had the machine seem to crash and start back up a few times. I'm not sure to return it or find a solution. Has a anyone had similar issues? 

Following Hardware is:

CPU: AMD Ryzen 5 2600 6-core 12-thread 3.4Ghz - BOOST to 3.9Ghz 

GPU: Sapphire RX 580 Nitro+ 4GB 

RAM: Corsair Vengeance 16GB DDR4 3200Mhz (2 x 8GB) 

MOBO: Gigabyte b450m S2H

PSU: Corsair TX650M - 650W Semi-Modular PSU 

SSD: 240GB Integral Professional Series (500mb + read/write)

HDD: 320GB Seagate Barracuda 7200rpm

FANS: 3 x Artic P12 PWM PST (automatically regulate their speed based on the temps inside the case). Can easily be changed. Also the original case fan is included in its box.

OS: Windows 10 Pro

Thank you for your help 

Liam. 

 

Share this post


Link to post
Share on other sites

First of all your processor is ryzen, Hackintosh Catalina release found on this website does not support Ryzen.

You need to use opencore with Patches to Install it on a ryzen processor.

You have to use Whatevergreen.kext and Lilu.kext to fix Black Screen issue.

Which version are you trying to Install?

Share this post


Link to post
Share on other sites
1 hour ago, Hackintosher said:

First of all your processor is ryzen, Hackintosh Catalina release found on this website does not support Ryzen.

You need to use opencore with Patches to Install it on a ryzen processor.

You have to use Whatevergreen.kext and Lilu.kext to fix Black Screen issue.

Which version are you trying to Install?

Hi 
Thank you for commenting. 
Sorry for any confusion as I'm not installing a program. I just purchased the Hackintosh from Ebay to do video editing and I'm only running adobe which hasn't been installed yet. The screen unexpectedly turns black and my monitor states there is not signal so I'm not sure where the issues is coming from.  I'm not sure if the seller I purchased it from has installed all the rite software inside and I was advised to ask on here as the seller isn't helping.  I'm hoping I have posted in the rite place as I'm a newbie to the hackintosh.

Thanks again for your support and help which is appreciated   

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...