Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
  • Donation Goals

    Hackintosh Monthly Donation - November

    Hackintosh Shop was made possible by using your donations & displaying ads. Thanks.


    5%
    $10.00 of $200.00 Donate Now

Recommended Posts

Hi,

 

Got the image with trasmac on my usb-stick, is also booting up and I can select a disk to put the Naresh-image on .During the transfer it's stopping by OSinstall.postscript.pkg and can't continue installing , thonly possibilitie is to do a restart but then it's stopping again on the same file (OSinstall.postscript.pkg) tried to do the whole setup again with a different USB stick (reformatting,reinstalling) but got the same error and it's stopping again at the file transfer OSinstall.postscript.pkg

 

Any ideas ? thans for the support

 

grtz Jiz

Share this post


Link to post
Share on other sites

Hi Hackinstosher,

 

Thanks for the help and sorry for the delay, can't find how to attach the log file  and it's too big to put it in here, so please let me know how I can send it to you 

Cheers Jiz

 




 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Hi Hackinstosher,

 

Found anything on the log files ?

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Hi Hackinstosher,

 

With the terminal I adjusted the date

( -bash-3.2# date 07240019

Wed Jul 24 00:00:00 UTC2019

-bash-3.2#)

 

After a longer while then before received the error message

An error occured while running scripts from the package "Osinstall.postscript.pkg)

restart

 

Included the latest log file

logfile

 

Looking forward for the next step, as always big thanks

 

Jiz

Edited by jizbo
logfile link

Share this post


Link to post
Share on other sites
12 minutes ago, jizbo said:

Hi Hackinstosher,

 

With the terminal I adjusted the date

( -bash-3.2# date 07240019

Wed Jul 24 00:00:00 UTC2019

-bash-3.2#)

 

After a longer while then before received the error message

An error occured while running scripts from the package "Osinstall.postscript.pkg)

restart

 

Included the latest log file

logfile

 

Looking forward for the next step, as always big thanks

 

Jiz

screenshots

Share this post


Link to post
Share on other sites

I just checked the log lines

“Error: Het geselecteerde volume is niet groot genoeg voor de installatie. Er is minimaal 23,33 GB vereist.”


it means your destination volume does not have required space to Install Catalina.

Share this post


Link to post
Share on other sites

I got this problem too. My theory is that it's an Apple security feature. Since Macs don't ship in anything smaller than 256 gb, if it detects a drive that is any smaller it knows it's not apple genuine preventing it from installing. Again, this is all just speculation and is what i got from a few minutes of googling. TLDR: your storage is 6gb too small. 

Share this post


Link to post
Share on other sites

Hi Tharthar2,

 

thanks for the  reply, indeed could be a security feature from Apple , so I will setup a bigger disk (>256Gb) and give it another try (after the holidays,  let you know how it worked out) 

 

grtz jiz

Share this post


Link to post
Share on other sites
Posted (edited)

Hello:

Having the same issue with a Dell Optiplex 7010 16Gb Ram DD3 1600 SSD Crucial, Nvidia GT 740, broadcom Wireless Card and Bluetooth all supported but It halts at this point

Change the date in the terminal and formatted the SSD as Extended Journaled

I have the log

Edited by samueldph
missing ingo

Share this post


Link to post
Share on other sites
Jul 24 00:00:23 iMac OSInstaller[553]: PackageKit: Executing script "./postinstall" in /Volumes/MAC-SSD/.PKInstallSandboxManager/4C207903-3A2E-47F7-9DF6-B6FB3E062913.activeSandbox/Scripts/com.hackintoshzone.clover.uefibootloader.Smyl3k
Jul 24 00:00:23 iMac OSInstaller[553]: ./postinstall: Bootloader must be Installed Manually

I think you have not partitioned your Hard disk under GUID Partition table.

  • Like 1

Share this post


Link to post
Share on other sites

Hi all

 

Just got back and installalled  a 1TB HD and WOW !!!! a full installation macOS Catalina

 

up to the next issue , no WIFI and no LAN

 

but my compliments to Hackintosher !!!

 

grtz Jiz

 

 

Share this post


Link to post
Share on other sites

Greetings all,

Im desperately seeking help for the notorious "Osinstall.postscript.pkg" error in a fresh catalina install. 

I'm currently using a HP Envy laptop with a NVIDIA GT635m graphics card. CPU is intel based i7 series and recognised by the system so no problems there i assume. 

Here is my log file for the installation: 

Log File

I would really, really appreciate it if you could help it is kinda important.

Edited by ege
Edit: Date command has been entered as 0202000019

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...