Jump to content
-->
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

cheesecake8069

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • First Name
    grant
  • Last Name
    bolton
  • My Hackintosh Details
    lenovo laptop running all intel chip sets on boar grahics i5 5500 6gb of ram

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Okay final update l, I have everything working. Wifi using helipad on an intel card Bluetooth Full accelerated graphics. Full sound using voodoo, when patching using apple alc it just through kernel panic over and over again no matter what I did.
  2. So, update on this. I now have usb power and accelerated graphics. It's very odd tho. So I have my default plist set in clover to the new 5200u plist by rehab man, but when I boot I have to go in and manually select the old plist I was using to have usb power..... Important thing to note. I haven't added accelerated graphics to the old plist. I never managed to get it working...... So I'm not entirely sure what it's doing..... Seems like it's taking some boot options from somewhere... Idk where.... And applying them from the new plist to the old plist when I boot? Still have no audio alc 233 layout I'd 3 doesn't seem to do anything either. I've tried both apple alc apple hda lilu and voodoohda. I see other reports of this alc working. I just can't seem to get mine to work.
  3. Yea, I tried them had no luck, I ended up finding a plist built by rehab man on GitHub for the 5200u, I have accelerated graphics now but no usb power haha, so I'm currently in the process of amending the plist to enable my usb ports. But I'm not having the easiest time with that either. Things I have working Graphics Mac os catalina Mouse trackpad and keyboard. My audio device is now showing up through hackintool after enabling some fix's that are off by default. So I should be able to patch my audio in. Things that aren't working Touch screen Brightness wifi ............. With time I'm becoming my confident editing the plist myself. It's Abit worrysom to begin with but it's not that difficult once you get used to it, Also the ability to have multiple plists and back ups and choose them at will from clover bootloader is a huge relief. So if you make a huge mistake you can just choose a different plist to boot from.
  4. Hi, so I've been chipping away at getting osx catalina to install on my lenovo edge 15 dual boot osx and then undies 10 clover, for àbout 3 or 4 days now, I have it installed and running with semi graphics, no wifi (intel pro set card) no audio and no accelerated graphics. Specs: Intel i5 5200u Intel hd graphics 5500 Intel pro set wireless wifi The current issue I'm facing is getting the 7mb of graphics ram bug to go away, I've tried everything I can think of, I've injected all of the hardware ids product ids fake ids for EDID Fake I'd/gpu device: 0x16168086 Platform I'd: 0x16160000 Codename: broadwell gen 8 Vram: 1024 Vendor I'd: 0x8086 Product I'd: 0x1616 But when I launch from this plist set up it throws kerbal panic and dumps kexts so I'm able to run with no accelerated graphics using Platform I'd 0x16260006 And just interning that into all the inject fields for both inject intel and EDID. I'm not sure what I'm doing wrong. Any help would be appreciated. I can upload my plist if needed. I'm using hsckintool and clover configurator.
×
×
  • Create New...