Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

MacAlisat

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • First Name
    Al
  • Last Name
    Satyr
  1. yes, with that flag it worked one time. After installation, i pull the update from the apple app store to 10.10.5 and restartet. From this point on, it went wrong, no booting into system, no nothing, nada. Then formatted the hdd and started a new installation with the known flags and nv-disable=1: Result: the end of the debugging: <some adress lines, all with doubled charakters, then> BBSSDD pprroocceessss nnaammee ccoorrrreessppoonnddiinngg ttoo ccuurrrreenntt tthhrreeaatt:: BBoott aarrggss:: rroott--ddmmgg==ffiillee:://////BBaasseeSSyysstteemm..ddmmgg kkeexxtt--ddeevv--mmooddee==11 --ffoorrccee6644 aahhcciiddiisskk==11 ddeebbuugg==88 ddaarrkkwwaakkee==00 ddmmaarr==00 --vv nnvv--ddiissaabb MMaacc OOSS VVeerrssiioonn:: 1144882255 KKeerrnneell vveerrssiioonn:: DDaarrwwiinn KKeerrnneell VVeerrssiioonn 1144..00..00:: FFrrii SSeepp 1199 0000::2266::4444 PPDDTT22001144;; rroott::xxnnuu--22778822..11..9977--22//RREELLEEAASSEE__XX8866__6644 KKeenneell UUUUIIDD:: 8899EE1100330066--BBCC7788--33AA33BB--995555CC--77CC44992222557777EE6611____HHIIBB tteexxtt bbaassee:: 00xxffffffffff88000000110000000000 SSyysstteemm mmooddeell nnaammee:: EE22005500 22339911 ((HH8811HH33--EEMM22)) <a line with system uptime in nanosecs, also double chars.> <undoubled> Attempting to commit panic to NVRAM EFI: coudn't save panic info (err = 80000003) DDeebbuuggeerr nnoott ccoonnffiigguurreedd.. HHaannggiinngg.. Could you please tell something, to get the system on this PC running? Thank you
  2. Hello, I'm new to the Apple scene and would like to get to know the system. I want to use a Medion Multimedia PC with Intel core i3 4160 CPU Haswell, 16Gb Ram, A.M.I. Bios, NVIDIA GEFORCE GT240. AHCI is switched on, a SATA disk with a 100Gb ext4 partition, empty and unformatted 150 Gb available space is connected. I created 2 boot sticks with Transmac, one with Yosemite 10.10. the other with Yosemite 10.10.1, all downloaded from here. When I boot the computer with it, the boot screen appears, -> Enter, then the cursor flashes at the top left, the program loads lines of code inside, then the white Apple logo flashes briefly on the YM 10.10 and the computer reboots, the like. with the YM 10.10.1 only flashes the Hackintosh logo briefly and continues to reboot. Tried all the flags I know (which I have collected up to now), -v runs through, did not stop, and reboots; nothing helps. What's wrong? Can someone please help me? Thanks! MacAlisat
×
×
  • Create New...