Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

Groovyaxis2

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Groovyaxis2

  • Birthday July 4

Personal Information

  • First Name
    Groovy
  • Last Name
    Axis2
  • My Hackintosh Details
    Attempting to install Hackintosh Zone High Sierra with AMD Support

Recent Profile Visitors

84 profile views
  1. thanks for the info, i'll check it out. though i'd like to check when you say the "destination volume" do you mean on the usb boot device? the hdd volume i have set for sierra is actually empty at the moment
  2. so after a few hrs fiddling around i don't think i am any closer. i refollowed the guides here with no luck, picture of current issue https://drive.google.com/file/d/1cB2giBeStwoAo2kI-CRKnpxPQ_U-YSXa/view?usp=sharing i also noticed i probably didn't give enough info in the first post so i'll add some here. Motherboard Manufacturer Gigabyte Technology Co. Ltd. Model GA-MA770T-UD3P (Socket M2) Chipset Vendor AMD Chipset Model 770 Chipset Revision 00 Southbridge Vendor AMD Southbridge Model SB700 Southbridge Revision 00 Graphics Monitor Name BenQ M2700HD on AMD Radeon HD 7700 Series Current Resolution 1920x1080 pixels Work Resolution 1920x1040 pixels State Enabled, Primary Monitor Width 1920 Monitor Height 1080 Monitor BPP 32 bits per pixel Monitor Frequency 60 Hz Device \\.\DISPLAY1\Monitor0 ATI AMD Radeon HD 7700 Series Manufacturer ATI Model AMD Radeon HD 7700 Series Device ID 1002-683F Subvendor Sapphire/PCPartner (174B) Current Performance Level Level 0 Current GPU Clock 300 MHz Current Memory Clock 400 MHz Current Shader Clock 400 MHz Voltage 0.950 V GPU Clock 800.0 MHz Temperature 35 °C Core Voltage 1.100 V Driver version 26.20.12028.2 BIOS Version 113-E228DA32G-X004 Memory Type DDR3 Memory 2048 MB Bandwidth 25.6 GB/s CPU AMD Phenom II X4 965 Cores 4 Threads 4 Name AMD Phenom II X4 965 Code Name Deneb Package Socket AM3 (938) Technology 45nm Specification AMD Phenom II X4 965 Processor Family F Extended Family 10 Model 4 Extended Model 4 Stepping 3 Revision RB-C3 Instructions MMX (+), 3DNow! (+), SSE, SSE2, SSE3, SSE4A, AMD 64, NX, VMX Virtualization Supported, Enabled Hyperthreading Not supported and here is a copy of my current EFI folder https://drive.google.com/file/d/1GOWMjT6zhEqxM8tQyj5sJOa-Ydt1egvs/view?usp=sharing thanks for the help.
  3. managed to boot it into clover witch is HEAPS better. i will have a go at patching the usb problem so i can get it to install. any advice id appreciate.
  4. thank you, the boot flags where only for 1 or 2 tries , the only boot flag i am using every time is the npci=0x3000 untill i get it running and can get something more permanent in place. OMG thank you about the number "6" thing i had no idea
  5. G'day guys, first of all. apologies if i miss out any information needed here to assist with my error as this is my first high sierra set up ever.... actually its my first hackintosh set up and that says alot. I have been attempting to set up High sierra as the only os on my hdd but i have not yet been able to get any form of install done due to receiving and getting stuck on the apple usb host error. "AppleUSBHostcontroller::hardwareExceptionThreadCallGated: attempting recovery". Now im aware you guys need more to go on, i was hoping to have the screen prints but they are taking there sweet time emailing from phone to pc. I have now put a fresh boot onto the usb due to my attempts at manually changing files using a .plist editor, i have followed a lot of guides on line but im fairly sure im not doing something right. Most guides reference using Clover but im as of yet to even see anything other than a black screen with white writing OR the apple logo screen witch loads till about half way and then gets the round mark with cross though it. Motherboard : Gigabyte GA-MA77OT-UD3P Bios USB host controllers: 1.1 and 2.0 for a total of 9 USB ports (yes iv attempted to use more than one) in all the guides i followed they walk you though the bios setup witch i did for the most part (what was relevant anyway) I downloaded the "Hackintosh Zone High Sierra Installer" installer and followed the guides provided (thank you!), Picture of the error im getting https://drive.google.com/file/d/1kzCUzl-HGOErdaQ6QQPFiCwwNmGwT0GI/view?usp=sharing Some of the boot flags i have tried https://drive.google.com/file/d/193XoKk_f4fGUA8FY_3Y7LC-QqTDMMaoR/view?usp=sharing I can also upload my EFI file however its now bac to basic after a fresh boot loader install. any help would be great, i have seen references to make a custom file but im a little unsure where its ment to be placed.
×
×
  • Create New...