Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

naishadhv@gmail.com

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About naishadhv@gmail.com

  • Birthday September 4

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have successfully installed Mavericks 10.9 on my pc. after install i have update 10.9.5 from the apple app store after the update my hackintosh is restarting on apple logo. My Systems is Core i7 4770K Intel DZ87-KLT Mother board 32GB RAM 256GB SSD GTX-650 Graphics Card
  2. I have installed Catalina on my system successful but the display driver is not installed on it. My Systems is Core i7 4790k, Gigabyte Z97 Motherboard, 8x2 GB Corsair RAM, Nvidia GTX 960 Graphics
  3. i try to install bluestack in high sierra , but when i open blustack its open for a second and close automatically, and not open . can you help me to solve this problem?
  4. my graphic card is nvidia GT 710 . which graphic card is support for Maverics?
  5. here is some photo which taken , can you please solve this . https://drive.google.com/drive/folders/1-LZdxuPXnKwVkTm0Ae467Ekpvjx9vv5E?usp=sharing
  6. so here is error photo, it show me first bluetooth control start but next line show me bluetooth control missing .
  7. when I start my after-effects it shows me this error, i already provide my system config , now what i do?
  8. i install catalina in my pc, here is my pc config My system Configuration Is I7 4th gen 4770K Intel 87Motherbord Graphics card GTX650 Ram 32GB now i'm installing after effect in this config but when i open after effect it show me error , error is "unfortunately after effect can't continue : unexpected failure during application startup.
  9. I have successfully installed Maverics 10.9 in my computer nut after reboot its stuck on Apple Logo Screen. I have checked in -f Boot Flag its stuck on " IOBluetoothHCIController not found"
  10. My system Configuration Is I7 4th gen 4770K Intel 87Motherbord Graphics card GTX650 Ram 32GB in my computer High sierra install successfully , but when restart my computer boot properly but GPU is not recognize , its shows 3MB vram on about mac . can you please resolve my problem.
×
×
  • Create New...