Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

alt

Members
  • Content Count

    22
  • Joined

  • Last visited

Posts posted by alt


  1. I haven’t erased my hard disk and i Press 2 and Mac run. 2 what's mean? It is run with Chameleon?

    One of my biggest problem is, When i restarted my laptop, It is not work and i have to turn off it by pressing turn of button!!! Or when laptop's monitor is turn off, It is not possible to make it to turn on again and i have to  turn off it by pressing turn off button.

    Other problem is my wireless not detected and I can not connect to internet with wifi.


  2. I change Partition Map Schema into GUID Partition Table:

    https://pasteboard.co/Jw7auSU.jpg

    https://pasteboard.co/Jw7b59R.jpg

    And i select Clover Standard  in installation time :

    https://pasteboard.co/Jw7bpTb.jpg

    When installation is completed, this time installation was complete and after 10 second my laptop restarted, But like as always, stuck in restarting and i had to turn off it by pressing turn of button.

    After turn on my laptop i got :

    https://pasteboard.co/Jw7hKLQ.jpg

    in boot menu and when i press enter i got this page :

    https://pasteboard.co/Jw7i9kz.jpg

    And after a few second my laptop turned off.

    Maybe I don't have a chance to installing MacOs on my Laptop. 

     

    • Like 1

  3. I downloaded  Yosemite 10.10.1 and made boot my usb by Trans Mac.After booting my laptop in installation section i just change boot loader to clover standard instead of  Chameleon standard and selected enable default NVIDIA driver :

    https://pasteboard.co/JvIWwHQ.jpg

     

    All of the configs is default. After 16 min installation finished not successfully :

    https://pasteboard.co/JvJ5CH7.jpg

    But after selecting restart my laptop not restarted itself and i have to restart physically. After physically restart , Clover boot is started:

    https://pasteboard.co/JvJa4bg.jpg

    But i can't anything to continue and my mouse not working. I booted my laptop  by USB and fresh installed again. In install configuration i accept all default this time. After finishing instalation, I got again not successfully https://pasteboard.co/JvJ5CH7.jpg 

    But again restart not work and i had to restart physically. After physically restart , mac start and seems everything is ok.

    But still I can't shutdown or restart laptop by OS,because stuck on black screen and i have to restart physically!! How can i fix this?

    And Why clover standard not working ?

    And Why at the end of  installation time, I got not successfully?


  4. 1 hour ago, alt said:

    I finally could boot my laptop by usb by Clover bootloader, but after selecting boot macos from hackintosh zone :

    https://pasteboard.co/JvAzEyO.jpg

    Noting is appeare on LCD and just black.

    Where i have to run  lspci -nn ? where is terminal ? I have no OS on my laptop.

    I have live linux and run my paptop with it. This is result of lspci -nn:

    https://paste.ubuntu.com/p/jd3m4nv2RT/

     


  5. 1 hour ago, Hackintosher said:

    Did you try the Clover bootloader by pressing number 6?

    Post lspci -nn output from Terminal here.

    I finally could boot my laptop by usb by Clover bootloader, but after selecting boot macos from hackintosh zone :

    https://pasteboard.co/JvAzEyO.jpg

    Noting is appeare on LCD and just black.

    Where i have to run  lspci -nn ? where is terminal ? I have no OS on my laptop.


  6. 20 minutes ago, Hackintosher said:

    There are two legacy bootloader in the High Sierra USB, You could also try booting with Clover

    After selecting USB as Primary boot device keep pressing number 6. It would boot into Clover bootloader.

    You might want to add GenericUSBXHCI.kext like previous time.

    I downloaded your file and then i extracted it. After that i  added GenericUSBXHCI.kext folder from your file into /BOOTLOADER/EFI/CLOVER/CLOVER/kexts/Other and /BOOTLOADER/Extra/Extensions and when i booted my laptop in boot section i added -v 6 , But unfortunately i still have a same problem  

    Still waiting for root device

  7. tazik@mx-linux:/media/tazik/BOOTLOADER/Extra
    $ ls
    Extensions  kernel.plist  kexts.plist  modules.zip  org.chameleon.Boot.plist


     and

    tazik@mx-linux:/media/tazik/BOOTLOADER/Extra/Extensions
    $ ls
    AppleNForceATA.kext   IOAHCIBlockStorageInjector.kext  VoodooPS2Keyboard.kext
    ApplePCIIDE.kext      NullCPUPowerManagement.kext      VoodooPS2Mouse.kext
    ATAPortInjector.kext  SuperVIAATA.kext                 VoodooPS2Trackpad.kext
    DirectHW.kext         USBInjectAll.kext                XHCI-200-series-injector.kext
    FakeSMC.kext          VoodooPS2Controller.kext         XHCI-x99-injector.kext

     


  8. I have these kexts:

    /media/tazik/BOOTLOADER/EFI/CLOVER/CLOVER/kexts/Other
    $ ls
    ACPIBatteryManager.kext      FakeSMC.kext             Shiki.kext
    AppleBacklightInjector.kext  HibernationFixup.kext    USBInjectAll.kext
    BT4LEContiunityFixup.kext    IntelGraphicsFixup.kext  UVC2FaceTimeHD.kext
    CoreDisplayFixup.kext        Lilu.kext                VoodooPS2Controller.kext


     


  9. I have an old laptop hp pavilion dv 6500 .After downloading High sierra and make bootable usb with Trans Mac setup now i am ready to install.

    I have just one disk and there is no os on it and i want just install mac yet.SO i formatted my one partition into NTFS.

    After rebooting my laptop and plug in usb, my laptop booted with usb mac.In boot menu i have ths:

    https://pasteboard.co/JvrPrJD.jpg

    And i select installer , But after a few second i got this message: 

    https://pasteboard.co/JvrQfV4.jpg

     

    Still waiting for root device ...

    My laptop bios setting does not have any spacial thing and it is made 2007.

    https://pasteboard.co/JvrQWoq.jpg

     

    https://pasteboard.co/JvrR7B0.jpg

     

    How can i fix that?

    • Like 1
×
×
  • Create New...