Jump to content
-->
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

Scrimshanker

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • First Name
    Bicye
  • Last Name
    Group
  • My Hackintosh Details
    Gigabyte Z490 Vision D
    i7 10700
    RX 580

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you, but yes, BIOS settings are correct, and disk was correctly formatted in disk utility, as you suggest
  2. Not sure that I understand. I downloaded the Monterey update through the app store. It was a 12.13Gb file automatically saved to my Applications folder. Used the Apple terminal command to create the bootloader on a SanDisk cruiser USB drive. Is that what you did?
  3. Bootloading of Monterey progresses (very slowly) until the Installation picker screen appears on my z490 machine. In disk utility, the only disk that shows is the SanDisk cruiser bootloader - when I select 'Install Mac OS', the bootloader is again the only disk available. In terminal, 'diskutil list' also only shows the bootloader. The z490 motherboard has m.2 nvme and SATA drives mounted on the board, another nvme drive on a pcie board, and spinning hard drives on SATA connections 2 and 3. None of these drives show up in disk utility during installation. I've rebuilt the EFI folder several times, and tried all combinations in BIOS that I can think of. I always get the same result. Does anyone have any insight? Thanks
×
×
  • Create New...