Jump to content
-->
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

smestarz

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • First Name
    Smes
  • Last Name
    Tarz
  • My Hackintosh Details
    Trying to

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Am trying the new installer and hopefully it works..
  2. I guess they are more eager to solve problems of others,
  3. LENOVO M700 TINY PC Processor: Intel i5 6500T RAM : 16 GB Crucial SSD : 1 TB Samsung QVO 870 Used Transmac formated the USB drive, Downloaded Hackintosh Big Sur Installer, did "Restore with disk image" and made it bootable copied Opencore EFI in Bootloader section of USB drive. When i boot through the USB drive, the installation works for less than a minute and then freezes. Maybe I did not do all steps of the bios? I did the following Load Optimized Defaults. DONE Set USB drive to the highest boot priority. DONE If your CPU supports VT-d, disable it. DONE Disable CFG-Lock. CANNOT FIND THIS. Set SATA to AHCI DONE. Disable Secure Boot Mode DONE If your system has OS Type, set it to Other OS. DONE Set OS Type to Other OS. Save and exit. DONE.. So am not sure where I am going wrong/
  4. LENOVO M700 TINY PC Processor: Intel i5 6500T RAM : 16 GB Crucial SSD : 1 TB Samsung QVO 870 GC : Onboard
  5. i am getting the following errors. I am not able to post pictures, i used google drive to share but it does not accep tImage 01 Image 02 How can one put images here?
  6. motherboard : Gigabyte B85M-D3H-a Processor: Intel i5 4440 RAM : 16 GB Corsair SSD : 1 TB Samsung QVO 870 GC : GF 610 I have the bootable with Big Sur, also i added the EFI folder for Haswell chipset. It works for about 20 minutes, then gets stuck on Running Package scrip page. I waited for an hour. there was no hdd light, and to confirm, i pressed Num Lock key and it stopped and various lines of code started to come. What wrong am I doing?
  7. motherboard : Gigabyte B85M-D3H-a Processor: Intel i5 4440 RAM : 16 GB Corsair SSD : 1 TB Samsung QVO 870 GC : GF 610 I have the bootable with Big Sur, also i added the EFI folder for Haswell chipset. It works for about 20 minutes, then gets stuck on Running Package scrip page. I waited for an hour. there was no hdd light, and to confirm, i pressed Num Lock key and it stopped and various lines of code started to come. What wrong am I doing?
  8. I have Gigabyte b85m-d3h-a board Intel i5 4440 processor with 16 GB RAM Desktop, I want to install big Sur on it, I made the bootable, but am not sure which EFI should I have. My chipset is intel B85 chipset, and I cannot find any reference for that in the tutorial Can any experts please advice. Thank you
  9. Amy trying to install Hackintosh on my Lenovo M700 Tiny PC. It has a Intel i5- 6500T processor 4 cores/4 threads. I am trying to find which bootlaoader to be installed, any help forthcoming? I am a total newbie,. I put the Big Sur image onto the USB drive as directed.
×
×
  • Create New...